Actus XPEnology France

XPEnoboot passe en version 5.2-5644.5

Joyeuse Saint-Valentin !

Les développeurs à l’origine du projet XPEnoboot ont créé une nouvelle image de boot. Voici les notes de version.

XPEnoboot 5.2-55644.5

Modifications de la version 5.2-5644.5

(14/02/2016)

  • Correction des problèmes sur le iSCSI
  • Correction des bugs Time Backup
  • Correction du paquet VirtualBox
  • Ajout d’un miroir device mapper (dm-mirror, dm-log and dm-region-hash modules)
  • Ajout du support de NVMe
  • Ajout de evdev et d’un module à la séquence de boot
  • Mise à jour des drivers mpt3sas, aacraid, e1000e (I219 support), bnx2, bnx2x, megaraid_sas

Je viens d’effectuer la mise à jour de ma clé de boot sur mon NAS, vous pouvez y aller. N’oubliez pas de sauvegarder vos données importantes avant de mettre à jour votre système et/ou votre support de boot !

IMAGEFORMATLIENMD5
DSM 5.2-5644 (28/10/2015)PATTéléchargementeadf433e72805a02df540998ee6faac7
DSM 5.2-5644 Update-1PATTéléchargementc0d2e33447077cbfcb81758ead064388
DSM 5.2-5644 Update-2PATTéléchargement49019ef1a9eedc04f52838f1e950920e

IMAGEFORMATLIENMD5
XPEnoboot DS3615xs 5.2-5644.5IMGTéléchargementa329929e5a91095e9258036485e01c9c
XPEnoboot DS3615xs 5.2-5644.5ISOTéléchargementa92ea8c869c48fc340a91e41a01d4cfd
XPEnoboot DS3615xs 5.2-5644.5VMDKTéléchargement9d5cfdc69e0e19ef207de9aaba76acf3

0

windshaman


12 Commentaires

  1. Bonjour,

    Pour la mise a jour du boot, il faut juste flasher la clef usb et redémarrer le serveur ? Ou faut il obligatoirement branché un clavier pour faire un Install/upgrade ?

    Merci

  2. Bonjour,
    Je rencontre un drôle de problème avec cette mise à jour : impossible de booter la clé apres le flash, j’ai ressayer pour être sur de flasher la version d’avant et ça fonctionne.
    Il y a marqué boot error.
    Il y a une procédure différente de d’habitude?

    1. Bizarre, c’est la procédure habituelle pourtant : débrancher la clé, flasher le nouveau bootloader, rebrancher la clé sur le serveur et redémarrer la machine.

      La clé a bien été flashée avec le xpenoboot.img ?

      1. Oui c’était bien le xpenoboot.img
        J’ai fini par contourner le problème en flashant l’image de l’ancienne version puis en remplacent les fichiers contenus sur la clé après flashage avec ceux de la nouvelle image que j’ai extrait auparavant.
        Peut-être que sa aidera quelqu’un…

        Merci quand même

  3. Bonjour
    Depuis la mise à jour, j’ais constater qu’il y a du retard dans SurveillanceStation en visionnant les enregistrements ou pour faire des manipulations.
    Merci

  4. Bonjour
    Depuis la mise à jour, j’ais constater qu’il y a du retard dans SurveillanceStation en visionnant les enregistrements ou pour faire des manipulations.
    Merci

    1. Coup de chance

      En général les mises à jour mineures sont installables mais il arrive que cela empêche le redémarrage du NAS, ce qui implique un downgrade. Comme je le dis souvent, il faut toujours sauvegarder ses données importantes avant d’installer une mise à jour sur un système XPEnology.

  5. Bonjour a tous

    J’aimerais installer XPEnology sur mon serveur HP DL 380 G5 le problème c’est que XPEnology ne prends pas en compte la carte raid a t-il une solution a ce problème ?

    Merci d’avance

  6. Bonjour a tous,
    Je suis tout nouveau dans le monde de Xpenology.
    Je possédais un vieux USBStation2 , et je suis tombé de suite amoureux de DSM.
    J’ai alors farfouillé sur internet, trouvé d’autres mise a jour du DSM, testé en ligne . . . . . . puis je suis tombé sur Xpenology.
    Je me suis alors lancé dans l’aventure, mais voilà, je suis bloqué, et cela, a la DERNIÈRE étape ! ! !

    Donc, pour l’histoire, j’ai crée ma clé USB de boot (adaptateur USB avec carte SD bloquée en écriture insérée sur port USB sur carte mère directement) avec Xpenoboot (XPEnoboot_DS3615xs_5.2-5644.5.img) avec succès.
    J’ai aussi généré un nouveau S/N et enregistré sur myds.synology.com (avec succès également) , puis flashé les deux cartes Ethernet avec les nouvelles adresses MAC (avec succès encore). Le tout étant modifié dans le fichier syslinux.cfg (MAC, S/N, VID, PID). Tout est ok, et les deux adresses MAC sont bien trouvées et reconnues sur mon réseau, et quand je lance Synology Assistant, le S/N est bien reconnu également. Que du bonheur donc.

    Je lance alors l’installation depuis “Synology Assistant” ou “Web assistant (même soucis)
    Depuis “Synology Assistant”, je sélectionne installation manuelle, je sélectionne le fichier .pat (DSM_DS3615xs_5644.pat), je me retrouve alors sur la page de progression de l’installation :
    Application des paramètres réseau (OK)
    Formatage de la partition système (OK)
    Formatage de la partition de donnés (grisée)
    Installation du DSM (échec) Erreur serveur (Code d’erreur : 21) Si vous effectuez l’installation via une connexion réseau sans fil, . . . . . . . . . . )

    Depuis “Web Assistant”, je sélectionne installation manuelle, je sélectionne le fichier .pat (DSM_DS3615xs_5644.pat), je me retrouve alors sur la page “Installation de DisksStation Manager”
    Formatage de la partition système (OK)
    Installation de DiskStation Manager (échec). Ça arrive jusqu’à 56%, puis quand ça passe à 57%, paf, erreur code 13, fichier endommagé.

    Et voilà, je suis complètement bloqué à ce stade. J’ai eu d’autre petites mésaventures pendant l’aventure, mais toutes résolues, mais là, je sèche totalement, et puis si prêt du but ! ! ! ! ! A l’aide ! ! ! ! !

    Au cas si ça doit aider, je donne la liste du matériel : Carte mère Supermicro x8dtl-3f, 2 processeurs Intel Xéon E5645, carte LSI Megaraid 9260-8i, HP SAS Expender 6Gb (firmware 2.06), 48Go Ram ECC, 4 boitier Norco SS-500, 2 cartes Gigabit Ethernet Intel 82574L et 1 disque dur WD Red 3To (oui, pour l’instant un seul tout neuf car je voulais tester la compatibilité avant d’en acheter 19 autres).

    1. P.S : J’ai également essayé directement avec la version 6.0 (clé USB bootable avec “hybridbiosuefi2.img” et “DSM_DS3615xs_8451.pat”).
      Même erreur au même endroit (avec Assistant Synology ou Web Assistant).
      Je ne comprend pas, c’est comme si il n’arrivait pas à écrire sur le disque dur. Le disque est bien trouver car j’arrive jusqu’à cette étape, mais pas moyen d’installer le DSM. Grrrrr, je suis si prêt du but, et me tarde tellement de tester mon matériel. Snif. Si quelqu’un a une idée, une solution, je suis vraiment prenneur.
      Merci par avance a celui ou ceux qui me répondront.

Laisser une réponse